FORUMS: list search recent posts

Twixtor Issues with AE

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Shamoon
Twixtor Issues with AE
on Feb 14, 2009 at 8:15:20 pm

Hi all,

I am having some problems using Twixtor and Fieldskit with AE CS3. I am using these plug-ins based on Marco Solorio's review.

http://library.creativecow.net/articles/solorio_marco/twixtor_review.php

The problem is that when I have completed deinterlacing with Fieldskit and start using Twixtor I am unable to preview my work -- preview remains on the first frame when playing. I am working in HDV, so have been using proxy files. But despite these fairly small files, I haven't had any luck. Obviously with time manipulation, you want to see specifics of your work, ideally in real time.

Any suggestions would be helpful.

Thanks!


Return to posts index

Pierre Jasmin
Re: Twixtor Issues with AE
on Feb 15, 2009 at 9:26:09 pm


Is your problem just that your cache is full (Edit|Purge)?

You can send us a project too to techsupport at revisionfx dot com
or use the form at http://revisionfx.com/support/contact/ which will automatically return to you ftp login

Note, HDV is a special animal depending on the camera that generates it. In some camera progressive frames are stored on two fields, and instead of deinterlacing you can just use the Reinterlace plugin in FieldsKit with mode "Combine Fields" (eg it sometimes is tagged as interlaced but is not except the two fields that forms the real progressive image can be spread across 2 frames -- eg frame 7 is spread across frame7 second field and frame8 first field...)

Pierre






Return to posts index

Adam Shamoon
Re: Twixtor Issues with AE
on Apr 5, 2009 at 2:58:47 pm

Hi Pierre,

I'm sorry I didn't respond earlier.

I decided to create a proxy after deinterlacing, and it now works much faster with Twixtor.

Thanks,
Adam


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]