FORUMS: list search recent posts

twixtor & premiere cs4

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
denis Rudenco
twixtor & premiere cs4
on Oct 26, 2008 at 10:59:50 am

If i put clip then cut them from the beginig and apply twixtor i see black video. If i apply twixtor to non cut clip i see video normaly. Whats worng ?



Return to posts index

Pierre Jasmin
Re: twixtor & premiere cs4
on Oct 26, 2008 at 5:17:10 pm


Assuming you have the latest version:

1) I just tried it in CS3 and not able to recreate
2) Is this something you see in CS3 as well?
Either way maybe send us a premiere project at techsupport@revisionfx.com

Pierre







Return to posts index

denis Rudenco
Re: twixtor & premiere cs4
on Oct 26, 2008 at 5:30:58 pm

In cs3 all work fine! Only in premiere cs4 if i cut the clip and apply twixtor i see black video.
I have windows 32 bit and x64 and premiere cs4 installed. On both system i see the same problem.



Return to posts index


Pierre Jasmin
Re: twixtor & premiere cs4
on Oct 26, 2008 at 9:51:32 pm


Crap!... Quick test and looks worst then what you describe actually, as in "new last second bug in Premiere CS4"... let me see what I can do this week (if I can actually lie to Premiere so it returns the proper values). That said, do you see this with Quicktime movies, AVI or what (with fields, no fields) - so I can test all cases...

Pierre



Return to posts index

denis Rudenco
Re: twixtor & premiere cs4
on Oct 26, 2008 at 10:08:24 pm

Sorry for my English. I can grab video from screen how i do this.
Video file micrisoft DV lower fields 16:9



Return to posts index

denis Rudenco
Re: twixtor & premiere cs4
on Oct 27, 2008 at 12:10:54 pm

Here video of the bug
http://www.immvideo.com/tcs4.wmv
4 mb



Return to posts index


Pierre Jasmin
Re: twixtor & premiere cs4
on Oct 30, 2008 at 5:27:56 pm


For those who keeps the score:

I reported the following bug to Premiere 4.0.0
"If you trim the begining of a clip in your edit timeline, then Premiere CS4.0.0 returns the wrong current time value to plug-in. There are workarounds, for Twixtor since often you need anyway to create a new sequence if you want to make the sequence longer, you simply need for now to make the in-point edit inside the nested sequence. Hopefully it will be fixed in 4.0.1 dot release"

Pierre




Return to posts index

denis Rudenco
Re: twixtor & premiere cs4
on Oct 31, 2008 at 7:33:12 am

Thanks! Will waiting!



Return to posts index

denis Rudenco
Re: twixtor & premiere cs4
on Nov 20, 2008 at 9:00:56 pm

Crab!!!! After install premiere cs4 update 4.0.1 bug still not solve !!!! what the ....??



Return to posts index


Pierre Jasmin
Re: twixtor & premiere cs4
on Nov 20, 2008 at 9:14:49 pm


Sorry about that, I did report it
Feel free to report that in point trims cause plugin to use the wrong frames in CS4, worked fine in CS3

Pierre



Return to posts index

denis Rudenco
Re: twixtor & premiere cs4
on Nov 21, 2008 at 3:42:41 pm

Adobe answer

"I'd take it up with RE:Vision Effects" - Crab!! I hate always make "neast" sequence!!! So, what to do ?



Return to posts index

Pierre Jasmin
Re: twixtor & premiere cs4
on Nov 21, 2008 at 6:43:42 pm


Denis,

For the support person who you are talking to,
It's Premiere Bug #1913208 over there
it's not particular to Twixtor but any plugins in AE compatible format that accesses frames at time

Pierre




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]