FORUMS: list search recent posts

AE CS3 - "Reference to Missing Effects"

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Connolly
AE CS3 - "Reference to Missing Effects"
on Jan 16, 2008 at 5:34:30 pm

Hey, Peter et al-

Perhaps this is a common issue and I'm a total moron, but...

I've recently upgraded to an Intel MacPro, and upgraded AE from v.7 to CS3(v8.0.1). With that upgrade, I purchased a brand new copy of RS Motion Blur Pro 3. Previously, I was using RS Motion Blur Pro 2. Now, whenever I open legacy (AE v7) projects that used RS Motion Blur 2, I get a "this project references missing effects: RS Motion Blur" warning. Thoughts?

Thanks!
Jason


Return to posts index

Peter Litwinowicz
Re: AE CS3 - "Reference to Missing Effects"
on Jan 16, 2008 at 6:56:27 pm

You are NOT a total moron.

However, if you had clicked on the "Show More.>>" link under the "What's New in 3.2.4" and the clicked on "Show Complete History" link, you would have found this:

Version: 3.0 - March 25, 2004
Because we've added new options in version 3.0 you'll see that we've renamed the plugin, and that it will show up in the applications as "RSMB 3.x" and "RSMB Pro 3.x." That way, your old projects will still run and load (using pre-3.0 RSMB).

So you are seeing the missing reference because version 2.0 is really a different plugin than 3.0 as far as AE is concerned. Why? We completely changed how the tracking works and wanted old customers to get the exact same results when they loaded old projects. The best way to do that was to allow 2.0 and 3.0 to co-exist... and the only way to do that was to make separate plugins.

How to fix? Well, you can't use 2.0 in AE CS3 on an Intel Mac, because 2.0 doesn't support Intel. The answer is to apply 3.0 to your comp, copy the settings from the 2.0 instance (even though the 2.0 plugin is missing, you can still see the settings in the Effects Controls Window), and remove the 2.0 instance of the plugin.
Pete
http://www.revisionfx.com



Return to posts index

Jason Connolly
Re: AE CS3 - "Reference to Missing Effects"
on Jan 16, 2008 at 11:35:05 pm

THanks, Peter! That work around seems to work just fine.

Thanks again,
Jason



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]