FORUMS: list search recent posts

Twixtor smeared

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
EnsilZah
Twixtor smeared
on Nov 19, 2007 at 12:42:53 am

Hi.

I'm trying to slow down some video in Twixtor but it leaves really smeared trails in the background (disregard the blurring around the edges), what am I doing wrong?

Video example: http://ensilzah.googlepages.com/Shot_07_Slow.mov

Using AE.
Slowing down to around 80%.


Return to posts index

Pierre Jasmin
Re: Twixtor smeared
on Nov 19, 2007 at 4:07:22 pm


Can you send your example with setup at techsupport@revisionfx.com? - it's hard to see what's going on once the effect is applies

Pierre


Return to posts index

EnsilZah
Re: Twixtor smeared
on Nov 19, 2007 at 4:23:46 pm

I'm using these settings: http://ensilzah.googlepages.com/Twix-Settings.png

It's just as smeared at 100% speed (25p to 24p)


Return to posts index


Pierre Jasmin
Re: Twixtor smeared
on Nov 19, 2007 at 7:23:26 pm


Is there any way you can send the source footage?
Yes, something looks wrong.

Pierre


Return to posts index

EnsilZah
Re: Twixtor smeared
on Nov 19, 2007 at 7:57:50 pm

Here's a short snippet of the footage: http://ensilzah.googlepages.com/Footage2.avi


Return to posts index

Pierre Jasmin
Re: Twixtor smeared
on Nov 20, 2007 at 12:19:01 am


Step by step:

FIRST

If I take your footage and drop it in AE it tells me it's 25 FPS with fields
TRUE or FALSE?

Then if put the 25 FPS footage in a 50 FPS comp to see, and advance frame by frame you will see there is something wrong with the second field - right, it does not move, it's just blurry?

If I in Interp Footage say there is no fields, then see as you play frame by frame that there are some field artefacts

Is this the sample you sent me that is like that or your actual source footage is like that?

Pierre


Return to posts index


EnsilZah
Re: Twixtor smeared
on Nov 20, 2007 at 1:55:50 am

Err, sorry it's the sample, footage is 25 FPS progressive, I just had to export a snippet that was small enough for me to upload and apparently that's what I got from DV - PAL.


Return to posts index

Pierre Jasmin
Re: Twixtor smeared
on Nov 20, 2007 at 2:42:29 am


OK

1) If I set Image Prep to Contrast/Edge Enhance it's better
but the only way I was able to do much better so far is with the PRO version which if you don't have it is not of much help

2) What you can do with PRO in this case is use the Foreground Matte option -- in this case in another comp as the camera is static you should be able to do a very good difference matte if you have a frame without the actors and pass that as FG1 mattein Twixtor (making sure all the actors are alpha full within their shape - not 98%, so use alpha levels)

3) what also helps that shot is to (again with PRO only) set some points (the tracking points group at the end) where across the sequence you have piece of the grass that fails to track (is affected by the foreground), once you set different points (like 6 on this shot) at places where you see a double bg sort of thing, you then advanece frame by frame and animate the Pt Use: between "Don't Use" and "Main BG_Layer"

Pierre


Return to posts index

EnsilZah
Re: Twixtor smeared
on Nov 24, 2007 at 2:27:49 pm

Alright, thanks for the help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]