FORUMS: list search recent posts

Twixtor and AE CS3

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cow
Charlie_A
Twixtor and AE CS3
on Aug 12, 2007 at 12:37:32 am

I just installed FieldsKit 2 and Twixtor 4.5.8 into After Effects CS3 on my new Mac Pro (Intel). Fields Kit worked fine, but Twixtor doesn't show up anywhere in the Effects Menu despite being installed in the plug-ins folder. Is there something I am doing wrong? Is it compatible with CS3?

Charlie_A


Return to posts index

Pierre Jasmin
Re: Twixtor and AE CS3
on Aug 12, 2007 at 11:13:18 pm


You might need to reinstall (and select the appropriate target in the installer menu)
AE CS3 went Universal Binary (previous version ran under Rosetta)

Pierre


Return to posts index

Charlie_A
Re: Twixtor and AE CS3
on Aug 13, 2007 at 11:13:23 pm

I re-installed my Twixtor 4.5.8 plug-in and it still doesn't show up inside
After Effects CS3 even though it's in its own folder inside the Plug-ins folder. Any other ideas?


Return to posts index


Peter Litwinowicz
Re: Twixtor and AE CS3
on Aug 13, 2007 at 11:16:28 pm

Did you redownload the installer from our website? We've recently uploaded a new version that works with AE CS3 on Intel Macs, but we kept the same version number since everything else about the plugin is the same.

So perhaps you have a version of 4.5.8 that was before our recent upload? Can you download the latest version from our website (even though it has the same verison number), and see if that fixes your problem?
Pete
http://www.revisionfx.com


Return to posts index

Charlie_A
Re: Twixtor and AE CS3
on Aug 16, 2007 at 10:59:50 pm

Thanks -- that worked


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]