FORUMS: list search recent posts

help removing twixtor's artefacts

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
pandudita
help removing twixtor's artefacts
on May 3, 2007 at 7:56:26 am

hii all.. i'm new to twixtor, and i'm trying to slo-mo my video, i did get the smooth film-like slo-mo movement that i wanted and it looked grrreat, but i also get these morphing-like artefacts on the background which kinda ruined the whole greatness to it. how can i remove it? i've downloaded the super large tutorials from revision web, it mentioned something about using masks? but it did not explain it in details. can anyone help me with this? here's the link to my project: http://rapidshare.com/files/29213654/Slo-mo_Help.rar.html
thank you so very much.


Return to posts index

Pierre Jasmin
Re: help removing twixtor's artefacts
on May 3, 2007 at 11:27:08 pm


This happens with faster motion that reveals new larger areas of the background. The Masks thing refers to Twixtor PRO features, In this case what would probably work real fast (since the BG is static, the camera does not move) is to simply duplicate your solid layer with Twixtor and set Twixtor in that comp to No MV, then add an adjustment layer and for that section create a mask in AE and set the first of two Twixtor layers to use that as tracking matte (alpha of). Put the mask render mode in subtract, a bit of feathering on the mask (I wish in this case AE feathering was not the same all around the shape) and every 4 frames (since this is 25%) animate the shape so you reveal the noMV in the mask hole.

Pierre


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]