FORUMS: list search recent posts

Strobing problem

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Wood
Strobing problem
on Dec 15, 2006 at 7:40:33 pm

Hi there guys,

I'm trying to give turn make 30i footage into a progressive format (either 24p or 30p whichever looks the best after our trials) and have been using the workflows mentioned for Fieldskit and Twixtor in After Effects but no matter what we do there is some terrible strobing effects on the edges of lighter objects. The footage has a little of this but nothing compared to what we're seeing. I've tried upping the motion blur but it doesn't really help is there some plug-in I can use or setting that will help reduce this jagged flickering I'm seeing?

Any help would be appreciated. Thanks.

Matt Wood


Return to posts index

Peter Litwinowicz
Re: Strobing problem
on Dec 15, 2006 at 9:31:47 pm

Please send us a project and source footage that demonstrates the problem. It would be helpful if you can simply send us a short segment of 10Mb or less, plus AE project, to techsupport@revisionfx.com. If you can't shorten the clip segment to 10MB or less, send us email and we'll give you information for how to get us material.

Also, are you using a demo version of FieldsKit or a registered version? The demo version of FieldsKit will put an "X" on the image which Twixtor will then track (which can cause problems when changing frame rates becuase the tracking will cause the "X" to stay in place and will influence the surrounding area underneath the "X").

Pete
http://www.revisionfx.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]