FORUMS: list search recent posts

RE:Map Displace works not in DF4

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
plasticy_podlike_
RE:Map Displace works not in DF4
on Oct 18, 2006 at 4:27:03 pm

bug or feature?


Return to posts index

Peter Litwinowicz
Re: RE:Map Displace works not in DF4
on Oct 18, 2006 at 9:21:52 pm

When you say it doesn't work... what's the issue? (it's supposed to work!)

Can you send along a frame or two of both the footage you are trying to displace and the footage you are using as a displacment map? Finally, can you send along the DF4 project that shows the problem? Send everything to us at techsupport@revisionfx.com

Also, are you using DF 4.04e? Please make sure that you are using that version of DF.
Pete Litwinowicz
http://www.revisionfx.com


Return to posts index

plasticy_podlike_
Re: RE:Map Displace works not in DF4
on Oct 20, 2006 at 5:55:16 pm

It has no effect, and in Show Vectors mode it shows a 50% yellow frame. Distort works though...


Return to posts index


Peter Litwinowicz
Re: RE:Map Displace works not in DF4
on Oct 20, 2006 at 10:52:14 pm

You'll get a blank frame until you hook up both the Input and the Displacment SOurce image inputs (the green and yellow triangles on the node). The plugin is giving you a blank frame to let you know that the plugin doesn't have all the inputs it needs.

Pete


Return to posts index

Pierre Jasmin
Re: RE:Map Displace works not in DF4
on Oct 20, 2006 at 11:30:59 pm


Check the RE:Map PDF in the folder where you installed the plugin
It explains how we interpret Displacement. Note as well there is a third channel, a Modulation channel which is in that case optional (however careful, it is in Disp Controls by default off). (Mod Channel menu)

A simple confidence test would be to make a Background the same size as your color source with say Red to 0.6 and Green to 0.4 and then make another image that is a greyscale gradient of some sort. A flat color displacement will essentially just slide the image. Now if you use the Modulation channel you will see what it does. Also make sure your background is 16 bit.

Pierre


Return to posts index

plasticy_podlike_
Re: RE:Map Displace works not in DF4
on Oct 21, 2006 at 5:59:47 pm

Ok... the image doesn't move :( whatever I set the displacement map, warp amount, max displace and vector scale to, it sees the displacement map as dark yellow (no displacement), and uses that.


Return to posts index


Peter Litwinowicz
Re: RE:Map Displace works not in DF4
on Oct 21, 2006 at 9:17:00 pm

this is hard to debug without a sample Digital Fusion flow and a sample source image and displacement image Can you send those 3 things to us demonstrating the problem to techsupport@revisionfx.com ?
Pete


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]