FORUMS: list search recent posts

Fieldskit de-interlace plug-in lost in re-install

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
UpiLepp
Fieldskit de-interlace plug-in lost in re-install
on May 26, 2006 at 1:49:03 pm


(note to self: a stupid mistake - do no repeat...)

So,

I accidentally removed the Fieldskit plug-in from the application support folder and also emptied the trash-can.

Now when I re-install the plug-in, the installation goes as always, and the plug-in appears in the "effects" - section of FCP.

The problem is: pulldown and re-interlace work just fine, but the De-interlace filter gives the "unable to find plug-in" error. If I point it to search from the correct folder (where the plug-in is) FCP informs, that "AE Effects error: Unable to load plugin RS Deainterlace AE plug-in"

What can I do?


Fieldskit for Macintosh
Mac OSX 10.4.6
Final Cut pro

Cheers,

Upi


Return to posts index

shin kurokawa
Re: Fieldskit de-interlace plug-in lost in re-install
on May 26, 2006 at 4:38:33 pm

No worries. Happens often when (re)installing/deleting/
modifying plugins.
It has to do with a 'cache' file that FCP maintains.
Look for a file named FCP POA Cache.
It should be in your ~/Library/Preferences/FCP User Data
Delete it, and restart FCP.
Should work.
-Shin


Return to posts index

Peter Litwinowicz
Re: Fieldskit de-interlace plug-in lost in re-install
on May 26, 2006 at 5:05:50 pm

Actually, with FCP 5.0 and later, the file to delete is in ~user/Library/Preferences/Final Cut Pro User Data/Final Cut Pro Obj Cache (note is in the Library folder of your home directory, and not the Library directory found at the top level of your boot volume). You can safely delete this file and FCP will rebuild it upon startup.

Here is the email i sent directly to the person who posted this problem, but the info may be of use to others:


First, once FCP can't load a plugin, it will never find it even if you point FCP to the proper place. This is a bug with FCP and I've reported it many times.

Did you select the install for "FCP on Power PC Macs"? If you look in the folder /Library/Application Support/Final Cut Pro System Support/Plugins, do you find it there?

Can you apply FieldsKit on a new clip? I presume not, but I'm wondering if it's just old projects that don't work properly. If you can apply FieldsKit from scratch (that is, not using it from a project you already created), then I suggest you remove the previously-applied Deinterlacer filter on yor clip and just start with a newly applied version. Does this work for you?

What version of the OS do you have? Did you just upgrade to Mac OS 10.4.6? If so, you probably want to read this: http://www.revisionfx.com/generalfaqsOSX104.htm


Pete Litwinowicz
http://www.revisionfx.com



Return to posts index


Göran Thorén
Re: Fieldskit de-interlace plug-in lost in re-install
on Jun 15, 2009 at 6:43:34 am

I have the same problem.
If i start a new project the plugin works fine but if I apply it to an older project it doesn´t work, even if I remove the effect and try to apply it again!

Göran



Return to posts index

Pierre Jasmin
Re: Fieldskit de-interlace plug-in lost in re-install
on Jun 15, 2009 at 7:33:53 pm


That's surprising, we don't see that here. Do you still have an old version of FCP to make a dummy example with a real short movie on which FieldsKit is applied -- and send that to techsupport at revisionfx dot com -- telling us which version of FCP you saved with and which version you are trying to load in.

Pierre
RE:Vision Effects



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]