FORUMS: list search recent posts

Timing issue with Twixtor 4.5 and After Fx 6.5

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Maciek
Timing issue with Twixtor 4.5 and After Fx 6.5
on Jul 15, 2005 at 1:33:39 pm

Hi

I'm having a little problem with timing of my morp in after effects.
If i import a 10 second clip i'm building from a 240 still image sequence (at 24 fps) and than reduce the output speed to 25% I get the desired visual effect for my morph.
However the clip in the timeline still only takes up 10 seconds and shows 1/4 of the footage. It seems like the clip should be 4 times as long now.
If i turn on time remap or stretch i get a skippy effect, it seems like after effects stretches the clip after the after the twixtor effect takes place.
As a way around i can imageine tha making 75% of the frames blank at the end but it seems like a long way of doing it.

So basicly i'm trying the clip to change lenght to correspond to the new clip lenght due to the slowmotion introduced by twixtor.

Thanks for all responses.

Maciek


Return to posts index

Peter Litwinowicz
Re: Timing issue with Twixtor 4.5 and After Fx 6.5
on Jul 15, 2005 at 4:41:31 pm

You do need to make the clip as long as the FINAL duration you want.

[Maciek] "However the clip in the timeline still only takes up 10 seconds and shows 1/4 of the footage. It seems like the clip should be 4 times as long now." As a way around i can imageine tha making 75% of the frames blank at the end but it seems like a long way of doing it.

Plugins in AE are not allowed to make the clip longer. So you do have to make blank frames in one way or another.

You can do this in the following manner:
Put your clip into a composition of the final duration (call this the intermediate comp). Then put the intermediate comp into another comp (the Final comp) and apply Twixtor to the intemediate comp that's inside of the final comp.

This is explained here: http://www.revisionfx.com/auxdocs/ExtendDuration.htm (which you are referred to by the Twixtor manual).

Another way to do it that is only documented in the Twixtor tutorials (sorry, it should be in the manual too).

Drop your clip into a comp (the intermediate comp). Apply Twixtor and leave the speed setting at 100% (we will retime using AE's time-remapping or time-stretching tools so leave the Speed% setting at 100%). Put the intermediate comp into another comp (the final comp). Apply time remapping or time stretching inside of the final comp. This uses AE's tools to redo the timing, but uses Twixtor to do the actual interpolating. Make sure to turn OFF frame blending.
This method is shown in the sample projects found here http://www.revisionfx.com/rstwixtortutorials.htm, Download the Twixtor 4.5 tutorials in the "More sample projects" section. The sample project you want to look at is the 3_AudioAndVideo.aep project. Make sure to read the short description in the TwixtorAEExamplesReadme.htm file).

Pete Litwinowicz




Return to posts index

Pierre Jasmin
Re: Timing issue with Twixtor 4.5 and After Fx 6.5
on Jul 15, 2005 at 5:56:08 pm


Just to add if for some reason you also want to remap sound, the second technique will essentially allow you to use Twixtor for image interpolation and AE for sound remapping

Pierre


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]