FORUMS: list search recent posts

Twixtor compatibility with Final Cut 5.0

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roman Teufel
Twixtor compatibility with Final Cut 5.0
on Jun 7, 2005 at 9:17:48 am

We purchased a few weeks ago Twixtor 4.5 and ReelSmart Motion Blur for Final Cut Pro.
The compatibility on the developers website indicates the use with FCP HD (4.5) or later.
Now we upgraded to FCP 5.0 and the plugins are not further recognized by FCP 5.0 under Tiger and Quicktime 7.1

Will there be any update??
Thanks for support.


Regards
Roman Teufel

RTV-STUDIO


Return to posts index

Pierre Jasmin
Re: Twixtor compatibility with Final Cut 5.0
on Jun 8, 2005 at 2:23:18 am


As I answered earlier via email, if there is a problem we will address this week.
It's not like FCP forwards testing software ahead to 3rd parties if you don't know

Pierre
http://www.revisionfx.com



Return to posts index

Peter Litwinowicz
Re: Twixtor compatibility with Final Cut 5.0
on Jun 28, 2005 at 9:05:05 pm

[Roman Teufel] "Now we upgraded to FCP 5.0 and the plugins are not further recognized by FCP 5.0 under Tiger and Quicktime 7.1
"


Sorry it's taken so long for us to respond, but we just received FCP 5 and Tiger.

Not sure why the plugins are no longer recognized. When I install FCP 5.0 and Tiger here, and then our plugins, then everything works fine.

Have you tried installing them again? Please do that. I'm hoping this will fix the problem.

Also, can you look and make sure the plugins are in the /Library/Application Support/Final Cut Pro System Support/Plugins directory?

Pete


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]