FORUMS: list search recent posts

Form sprite shading

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Hinkle
Form sprite shading
on Jan 18, 2018 at 10:25:53 pm

I have tried to solve this one on my own to no avail. Was following the Harry Frank tutorial on using Form to create a crowd and all was well until I hit the part about adding lights. I created a light, turned on Shading and... nothing. Experimented with multiple settings on Form and my clips with no success. Every person remained full bright. Tried using a Sprite Preset, thinking it was something weird with my clip, but no go. Still all bright. Everything I've watched and read seems to indicate sprites can be shaded and accept lights, but I can't get it to work. Synthetic particles (sphere, cloudlet, etc.) all react fine so I know it's not the light. Just as soon as I switch to Sprite or Textured Polygon I lose all shading capability. What am I missing?

Form 3.03
OSX 10.13.2

---
It is easier to destroy than to create.
More fun, too.


Return to posts index

Kalleheikki Kannisto
Re: Form sprite shading
on Jan 20, 2018 at 3:35:10 pm

Almost sounds like a video card issue. Did you check if there are updates available for your driver?

Kalleheikki Kannisto
Senior Graphic Designer


Return to posts index

Jeff Hinkle
Re: Form sprite shading
on Jan 22, 2018 at 3:34:51 pm

Everything seems up to date. App Store shows no system updates and searching the manufacturer site turns up no new drivers.

---
It is easier to destroy than to create.
More fun, too.


Return to posts index


Haoyuan Li
Re: Form sprite shading
on Feb 25, 2018 at 5:47:27 am

same problem here... Is this a bug for CC 2018?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]