FORUMS: list search recent posts

Trapcode MIR : after effects error: MIR: OpenGL error: Could not allocate texFBO (512) ( 25 :: 241 )

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Glen Jennings
Trapcode MIR : after effects error: MIR: OpenGL error: Could not allocate texFBO (512) ( 25 :: 241 )
on Nov 29, 2017 at 12:56:49 am

I'm having issues with MIR 2. The error comes up : MIR: OpenGL error: Could not allocate texFBO (512) ( 25 :: 241 )
And the Comp window goes black. No RAM previews or renders work.

Please Advise.

I'm on AE v15. 58 Gb for AE, 6 reserved for other apps.

Mac OS Sierra
Mac Pro (Late 2013)
3.5 GHz 6-Core Intel Xeon E5
64 GB 1866 MHz DDR3
AMD FirePro D700 6144 MB

If you can't tell a tale tall then it's not a tale at all.


Return to posts index

Ian Robinson
Re: Trapcode MIR : after effects error: MIR: OpenGL error: Could not allocate texFBO (512) ( 25 :: 241 )
on Jul 24, 2018 at 8:12:31 am

Hi Glen,
Did you ever find a solution to this error from MIR. I’m having the same issue and can’t figure out why?


Return to posts index

Kira Hammond
Re: Trapcode MIR : after effects error: MIR: OpenGL error: Could not allocate texFBO (512) ( 25 :: 241 )
on Aug 7, 2018 at 6:51:25 pm

For me what fixed that error was fiddling with the video preview and rendering settings in AFX, for a coworker disabling a Matrox triple head card (meant to split out his 1 video card out display into 3 monitors).

If the tips below don't work for you contacting Trapcode is the way to go to resolve your issue.

From what I can gather Mir is maxing out the OpenGL renderer, to fix it you have to back off the load on your video card.

This is all Mac based, same concepts different names for things on the PC (e.g. instead of System Preferences> Monitor you'd probably do My Computer> Display Preferences).

In AFX: under Preferences> Video Preview> turn off Mercury Transit (no secondary monitor display at all) did the trick right off the bat for one user.

Under Preview options try switching between the 3 options
GPU-accelerated ray-traced 3D renderer (CUDA on specific graphics cards)
Fast Draft mode and Hardware BlitPipe (OpenGL with somewhat stringent requirements)
OpenGL swap buffer (OpenGL with looser requirements)

Also check your video card settings, System Preferences> Displays. Do you have any extenders, triple head cards, etc.? Disable them and try again. That fixed a coworkers issues, he had a Matrox triple head card once we nixed that the error resolved.

Also noticed for me I'm using Mir plus GeoLayers and Mir hates any Geometry x y values over 2000 and will throw up this same error regularly if you try and goose it higher.

Any software developers reading this....
-- Give us a list of your error codes and common issues related to each. That would save you tons on tech support calls. It's lame we have to hunt around online to find your own internal error codes. Get them on your support site.

Or

-- Take the time to include some support URLs or just a few hints for the user with each error. So instead of this very unhelpful error code Could not allocate texFBO (512) ( 25 :: 241 ) it could have said MIR OpenGL error, adjust video preview and video card settings. That would have been actually helpful to the user.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]