FORUMS: list search recent posts

Particular: Using movie sprite...with sound!!

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jayme Sixtyfive
Particular: Using movie sprite...with sound!!
on Oct 23, 2015 at 4:17:37 pm

Hello,

I'm using movie clips as particle type...but I would like to hear the sound of the (movie clip) particle when they pass near of the camera!
Is that possible, how would you achieve this?
Thanks very much!!


Return to posts index

Mike Park
Re: Particular: Using movie sprite...with sound!!
on Oct 23, 2015 at 6:39:52 pm

Not going to happen with particular. You would basically have to manually do the sound. You could do this another way with expressions and not particular. You could effectively place all the videos in the comp as individual layers and then write an expression to the sound channel of the layer to increase and decrease the volume based on the proximity to the camera. That is the only way I can think of to somewhat automate this type of effect. What look are you going for with the sprites? I the camera flying through, or are the particle being emitted in the hundreds, or just a few at a time?


Return to posts index

Jayme Sixtyfive
Re: Particular: Using movie sprite...with sound!!
on Oct 23, 2015 at 6:54:44 pm

Thanks for your reply!
I already have the expression to manage the volume gain based on the distance to camera.
Actually, the problem is that the movies seems to loose their audio track when used with trapcode particular...so for now, there's no sound at all playing!

Am I doing it wrong!?
To use movies a particles, 1) I've set 'Particle Type' to 'Sprite' 2) As texture I'm using a comp regrouping all the videos one after another 3) I've set 'Texture Time Sampling' to 'Split Clip - Play Once' 4) Finally, I've set 'Texture > Number of Clips > ' to the number of video clip in the comp.

From what I know this is the way to proceed! Am I missing something there?

Thanks for your help, to summarize the main problem is actually that no sound at all is played!


Return to posts index


Mike Park
Re: Particular: Using movie sprite...with sound!!
on Oct 23, 2015 at 6:56:46 pm

Trapcode will not play audio from the clips, only the video. (at least not that I know of) I was trying to give you an alternative way to accomplish the same effect without using Trapcode. Otherwise, you will manually have to link up the sound and it won't be automated.


Return to posts index

Jayme Sixtyfive
Re: Particular: Using movie sprite...with sound!!
on Oct 23, 2015 at 6:59:42 pm

> I was trying to give you an alternative way to accomplish the same effect without using Trapcode

Oh sorry, I didn't understand this (english isn't my mother tongue)
So, what would you advice me to do please? What is this alternative you're talking about?

Thanks!


Return to posts index

Mike Park
Re: Particular: Using movie sprite...with sound!!
on Oct 23, 2015 at 7:03:46 pm

Depends on the effect you are going for and the number of layers (videos). If there are only a few layers that fly by the camera or move, then just put each of them into the comp, make them a 3d layer and create an expression on the audio which adjusts the volume from 0 to the max, depending on the proximity to the camera. If you have hundreds of layers, this may not be possible.
Another thing to consider, which I have done in the past, is if you have many background videos which will not have any audio as they are not close to the camera, you can combine the two techniques. Use particular for the background particles and then manually keyframe the closer videos with the audio. You get the procedural ease of particular with the audio capabilities of the individual layers.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]