FORUMS: list search recent posts

Visible Axis from Particular

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephanie Mewes
Visible Axis from Particular
on Nov 16, 2010 at 9:02:22 am

Hey there,

I hope I can describe my problem as good as I can.

I made some particles with the Test Version of Particular. While working on it I got my license code from Trapcode and I typed it in. After this (though I'm not sure if it wasnt already before anymore) I got the X-Y-Z-Axis from my Particular sytsem visible. I thought its just a helping system in Particular, so I didnt care about it that much. After rendering my file, the axis was still visible in my render.
I couldn't find a setiing in Particular where you can turn this axis on and off. So is it maybe a bug of Particular cause I typed in my license code while working on it?

I uploaded an image of my viewer.
http://f1.creativecow.net/1281/viewer-trapcode

Maybe someone could help me, would be great :)


Return to posts index


Mike Park
Re: Visible Axis from Particular
on Nov 16, 2010 at 3:52:06 pm

It looks like you have two instances of Particular with the "Visualize Fields" option turned on under the Air physics rollout. Simply uncheck this option in both of your Particular effects windows and the axis will go away. I did the same thing the first time I used Particular 2.0. I figured it was only for viewing and not rendering, but I was wrong.

Best,
Mike Park


Return to posts index

sanj jani
Re: Visible Axis from Particular
on Jan 30, 2011 at 5:12:49 am







check this link out.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]