FORUMS: list search recent posts

Trapcode particular pixelation

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Crooks
Trapcode particular pixelation
on Oct 4, 2010 at 8:04:49 am

Hi,

I'm getting a strange effect when using Particular and was wondering if anyone knew why this was happening. I've set up a particle trail which all works fine, with nice smooth edges...



But 3 seconds in and the line begins to pixelate. I've tried different camera positions, zooms, focus lengths but the trails remains pixellated no matter what I do.



I'm using Particular 1.5 with After Effects CS4.

Any suggestions would be very much appreciated.

Thanks,

Mark


Return to posts index

Mike Park
Re: Trapcode particular pixelation
on Oct 4, 2010 at 2:18:41 pm

Seems strange. Looks more like a comp resolution problem than particular. However, if you are having this problem in the same comp, then it cant be that. 3 seconds is the default for the particle life. Turn up the particle life and see if that fixes or alters the problem. Other than that, I am not sure why it would arbitrarily pixelate at 3 seconds.


Return to posts index

Mark Crooks
Re: Trapcode particular pixelation
on Oct 4, 2010 at 2:39:59 pm

Thanks for your reply Mike but unfortunately that doesn't have any affect. The particles have an 8 second life span originally but changing that doesn't effect the pixelation.


Return to posts index


Mike Park
Re: Trapcode particular pixelation
on Oct 5, 2010 at 11:55:33 pm

can you send me the project file so I can take a quick look. Otherwise, it will be almost impossible for me to troubleshoot.


Return to posts index

Mark Crooks
Re: Trapcode particular pixelation
on Oct 6, 2010 at 6:34:17 am

Certainly. Many thanks Mike for taking the time to take a look. It's very much appreciated.

The file can be downloaded from here.

http://www.infin8design.com/clients/ee/line.zip

Created using After Effects CS4


Return to posts index

Mike Park
Re: Trapcode particular pixelation
on Oct 6, 2010 at 8:42:14 pm

I see the problem. You have Particular applied to a 3d layer. It should be applied to a 2d layer. Simply uncheck the 3d box and everything should work fine.

Mike


Return to posts index


Mark Crooks
Re: Trapcode particular pixelation
on Oct 7, 2010 at 7:30:24 am

Wonderful! Thanks Mike. ;)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]