FORUMS: list search recent posts

Axis Lines Problem

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jack Moffet
Axis Lines Problem
on Sep 20, 2010 at 1:50:17 pm

Hi,

I'm VERY new to Trapcode. I feel completely juvenile asking such a question, but please humor me. I have created a solid and applied Trapcode Particular to the solid. But, red dotted axis lines cross over the effect. I figured this might be a view setting, so I exported and the lines show up even in my rendered export. So, how do I get rid of these annoying lines?

Thanks,
Jack


Return to posts index

Mike Park
Re: Axis Lines Problem
on Sep 20, 2010 at 6:53:10 pm

Jack, first, what Trapcode product are you using. Demo versions of the plugin have either a red or green x running through the comp as a watermark prior to purchase and authorization. However, as you said that you have an axis, it could be you have the show results option turned on in particular, which is designed to graphically show the turbulence settings over the x, y,and z axis. Check to make sure that is turned off. If left on, this will render in the final movie. If that doesnt help, can you post a pic so I can see what is going on?


Return to posts index

John Zimmerman
Re: Axis Lines Problem
on Aug 9, 2012 at 11:04:29 pm

Hello!

I am having a similar problem with the axis lines as the guy who started the post thread. The trap-code 2.1 is registered but the axis lines are still there.... do you know where I should be looking in the menu to disable the lines? they show up in my final render.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]