FORUMS: list search recent posts

Trapcode Particular 1.5 watermark wont go away

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Allen
Trapcode Particular 1.5 watermark wont go away
on Sep 6, 2009 at 6:45:09 am

Hey everyone,

Even after entering my serial number for trapcode particular 1.5 the big X and demo watermark wont go away. It tells me to go into the options menu and enter the serial number for it to go away, but even after I enter the serial the watermark remains, anybody experience something similar?

After Effects CS4 (Mac)
Intel Processor
Macbook
Trapcode Particular 1.5


Return to posts index

Mike Park
Re: Trapcode Particular 1.5 watermark wont go away
on Sep 10, 2009 at 1:04:26 pm

Dont use a mac, so not really sure the problem. I know this is pretty obvious, but are you sure you are using the correct serial. did you copy and paste it, or type it in. The most likely problem is sometimes the most obvious. Other than that, I would say uninstall and reinstall - or whatever you do on a mac. Worst case scenerio, give trapcode or red giant a ring.

Best,

Mike


Return to posts index

John Schick
Re: Trapcode Particular 1.5 watermark wont go away
on Apr 25, 2010 at 4:18:40 am

Hey Kevin, I was running into that same issue in After Effects CS4 using Particular 2. I found the root of my problem was that I had the "Render Multiple Frames Simultaneously" checkbox turned on in the "Memory & Multiprocessing" section of After Effects' preferences panel. When I turned off "Render Multiple Frames Simultaneously", Trapcode's Particular was rendered properly without the watermark. Not sure if this solution will work for you, but you could give it a try.

Adobe After Effects (CS4)
iMac - OS X Leopard 10.5
Intel Processor
Trapcode Particular 2.0.1


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]