FORUMS: list search recent posts

Change Random Seed, Particular 1.5.1

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
George Costakis
Change Random Seed, Particular 1.5.1
on Sep 4, 2009 at 10:37:29 pm

Hi All,
So, I'm using Particular 1.5.1 and I'm trying to get the random seed to change, but can't seem to get it to work. I'm going into the Settings button, under the Settings subheader where you can then change the Emission Extras, Smokelet Shadows, etc. Under the dialog box for Random Seed, its default is set to zero. However, when I enter in a new number, the particles don't change their position. Am I doing something wrong? Do I have to be at the first emission point in the timeline and then change the seed there? Or.....???? Any help is much appreciated. Thanks all.
George Costakis


Return to posts index

Mike Park
Re: Change Random Seed, Particular 1.5.1
on Sep 10, 2009 at 1:02:53 pm

You seem to be doing everything correctly. Try purging your frames under the edit menu. Or, if everything else fails, change one small setting on one of your particular settings, like pps from 100 to 99. That will more than likely fix the problem.


Return to posts index

Jaime Vazquez
Re: Change Random Seed, Particular 1.5.1
on May 18, 2010 at 2:51:16 am

I know I'm a few months late, but I had the same issue and in case it happens to others I solved it like this:

Click on the settings button, then change the seed number from 0 to 1 (or whatever), then click OK. this is what you did, but after I just clicked on the Options menus at the top of the plugin and then just hit cancel. The new random seed will appear.

Might be a bug from the days when the settings were on the Options menu.
who know, but it worked for me!

Good luck.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]