FORUMS: list search recent posts

Particular 1.5 not showing up in AE CS4? (Mac)

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Allen
Particular 1.5 not showing up in AE CS4? (Mac)
on Aug 12, 2009 at 7:34:43 am

Hey everyone,

I seem to be having a problem installing Trapcode Particular 1.5 in After Effects CS4 on my mac.

I placed the .ffx files into my presets folder and am left with a file named "Particular". There is no tag following the name, it's just called "Particular" and the icon shows an image of a plug with the word "effect" under it.

I am not sure where to place this file, I tried placing it in this folder....

Macintosh HDD--->Applications--->Adobe After Effects CS4--->Plugins--->Effects

But when I launched after effects, I typed in "Particular" in the effects and presets search, and a folder titled "missing" had the file "Particular" placed in it.

The presets loaded just fine, but in order for Particular to work I must have the "Particular" effect folder properly placed I'm assuming, for after effects warned me that the file was missing.

If you need any more information just ask =]


Return to posts index

cowcowcowcow
Mike Park
Re: Particular 1.5 not showing up in AE CS4? (Mac)
on Aug 12, 2009 at 8:13:44 pm

Alas, I do not have a mac. I am a pc guy. I would direct you over to the main After Effects forum. Someone there can probably help you out. It seem like a mac question, rather than a trapcode question.

Best,

Mike Park


Return to posts index

Kevin Allen
Re: Particular 1.5 not showing up in AE CS4? (Mac)
on Aug 13, 2009 at 4:45:40 am

Thanks!

I'll copy this thread into the after effects forums.

Your friend,

Kevin A


Return to posts index


David Henderson
Re: Particular 1.5 not showing up in AE CS4? (Mac)
on Oct 4, 2010 at 7:13:38 pm

Hey Kevin.

I'm having exactly the same problem your post is about.

I was wondering if you ever resolved it, or you could help me out...

If you could reply in the next few hours that would be even better!

David.


Return to posts index

Kevin Allen
Re: Particular 1.5 not showing up in AE CS4? (Mac)
on Oct 4, 2010 at 10:05:45 pm

Hi David,

I never ended up resolving the problem, I decided to upgrade to Particular 2. I wish I could help, sorry. Good luck with it though.


Return to posts index

David Henderson
Re: Particular 1.5 not showing up in AE CS4? (Mac)
on Oct 4, 2010 at 10:53:32 pm

Ahh ok. I have tried to download the demo version of the website but the zip does not open on my mac. Any ideas?

Drop me an email at David@davidhendersondesign.com

Thanks.

D.


Return to posts index


christina rule
Re: Particular 1.5 not showing up in AE CS4? (Mac)
on Jan 26, 2011 at 2:15:04 pm

Did you ever figure this out Im having the same issue

http://www.christinarule.com


Return to posts index

Thuan Cao
Re: Particular 1.5 not showing up in AE CS4? (Mac)
on Jun 3, 2011 at 10:37:04 am

I had the same problem but with Windows. I wanted to use 'Random still frame' of Particular ver 1.5 so I tried all the ways and finally it worked. Here is the way i solved this, hope it could work on MAC too:

install Particular 2.0, make sure it works.
install Particular 1.5

copy particular.aex ver1.5 to particular 2.0 folder to cover particular.aex ver2.0.
Tada, AE CS4 will now run particular 1.5.
Hope that it could help anyone has the same problem as well.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]