FORUMS: list search recent posts

Particular 2 - Particles fade in/out

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Erickson
Particular 2 - Particles fade in/out
on Jul 23, 2009 at 12:49:22 pm

I'm still new to the world of Particular, so this could be an obvious error(though after searching I have not found a solution to it.)

I am working on rendering out a crowd(similar to the Red Giant tutorial released last week - I had been working on the project prior to that and that did help me overcome one of my other issues but I found no mention of this one.) The crowd looks decent, but I have the problem that when the camera pulls out, the people in front are all slightly transparent.

I would figure this was something to do with the setting relating to fading out depending on the distance, but as the camera pulls out you can see people in the crowd with the same issue either fading in or popping in. I also have set that setting to be much further than the distance they are in the video(as well as tweaked the close one.) Also, the particle life is twice that of the sequence.

I have a sample of it posted here(note: still a work in progress):
http://www.adamcerickson.com/projects/particularissue/Crowdissue.mov

Anyone have any ideas where to start?

Adam C. Erickson
Adam C. Erickson Productions
http://www.adamcerickson.com


Return to posts index

Mike Park
Re: Particular 2 - Particles fade in/out
on Jul 25, 2009 at 6:04:11 pm

The popping looks like some of the videos looping back to the initial state. I assume you dont have particle emitting over the length of the comp. The fading looks like motion blur. Boost the opacity and see if that helps.

Mike


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]