FORUMS: list search recent posts

Particular 2 again

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
fausto pacheco
Particular 2 again
on Jul 21, 2009 at 11:03:06 pm

Im still in AE PLUS tutes tutorial leaves, using uisng a custom particle(leaf) with opacity to 0, some particles are with less opacity, i really dont understand why, any clues?

for a life less ordinary*


Return to posts index

Mike Park
Re: Particular 2 again
on Jul 25, 2009 at 6:01:39 pm

Do you have any depth of field turned on? Are you using aux particles. If using aux particles, the default opacity setting is 50%. If dof is on, that is a natural part of the blur. If using motion blur, try turning up the opacity boost.


Return to posts index

hauck araujo
Re: Particular 2 again
on Sep 4, 2009 at 6:23:00 pm

Hello, fausto, mike and whoever could be of assistance here.

Well, i had the same problem,

my particles are with less opacity.

There's a camera with DOF.
The Emitter is a solid but referencing a layer in 3d space.

The particles are sprites (a tiny animation)
I am using motion blur (on the layers and it's On on PARTICULAR)

I tried to use: Boots Opacity (100%), linear accuracy(100%), disregard everything... no use.... Still some mo-fo particles are tranparent.... Is there anything else i could check? or there's no solution?

##trying hard###


Return to posts index


Mike Park
Re: Particular 2 again
on Sep 4, 2009 at 6:41:40 pm


If you have dof on it will make close particles transparent. Make sure you don't have dof affecting particular in the particular settings. Also turn off motion blur to see if that is creating the problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]