FORUMS: list search recent posts

Trapcode Particular - Custom Particle Type Not Showing in CS4?

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Julie Lee
Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Jul 15, 2009 at 4:36:07 pm



I was looking at this creative cow tutorial: http://library.creativecow.net/articles/kramer_andrew/nano/video.php

And was up to the part where you have to use 'Particle 50' as a custom particle type. But in AE CS4, there is no option for that?


Return to posts index

Mike Park
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Jul 15, 2009 at 5:54:49 pm

Hey Julie,

Good question. From looking at your screen shot, it appears that your are using the brand spanking new Particular 2.0. I believe they renamed "Custom" to "Sprite" - kinda makes me thirsty. Anyway, if you are doing the nano tutorial by Andrew Kramer, you may be better off using the new "streaklet" particles, as that effect is what the new particle type is specifically designed to do. Any more questions, let me know.

Best,

Mike Park


Return to posts index

Julie Lee
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Jul 16, 2009 at 12:09:28 pm

Oh, okay! I understand now - thank you so much! :)


Return to posts index


Juan Hernandez
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Jan 7, 2010 at 9:00:20 pm

Awesome Mike! Thanks for your response...this is the exact answer I was looking for. Thanks for being awesome.

-Juan


Return to posts index

David Biederbeck
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Feb 19, 2010 at 10:25:18 pm

Even when choosing sprite, I am not getting an option to choose which custom shape to use.

Any ideas?


Return to posts index

Mike Park
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Feb 20, 2010 at 2:01:35 am

You need to go down to the texture rollout to pick the layer source. They just moved things around a little bit. If you go onto http://www.trapcode.com, they have some video tutorials explaining the changes.

Mike


Return to posts index


Doog Vandi
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Sep 1, 2010 at 10:18:46 pm

You my friend are a God send. A big thanks and if you were a girl, lots of hugs and kisses :)


Return to posts index

Laurel Guy
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Aug 28, 2011 at 1:33:36 am

Michael,
You are so on top of things... sure is fun having the details changed up, sure keeps things interesting... Hhaha

Mystery solved.
thanks much, Laurel


Return to posts index

Rick Morton
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Feb 16, 2012 at 11:02:36 pm

Hi there.
In Andrew's tutorial on light sweeps.
In CS4, when I select SPRITE and select the custom particle layer, it does NOT do the same thing
the the custom particle does in the tutorial. In fact, you really don't see anything? The sprite thing
seems to work differently the the custom did. Any ideas?



Return to posts index


Trenton Miller
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Dec 3, 2011 at 5:23:36 pm

When you choose sprite make sure you toggle the submenu "texture" a little ways under the sprite selection then click layer and you should be good from there.
Hope this helps you and everyone else :)


Return to posts index

Tamim Faruk
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Aug 31, 2012 at 2:48:45 am

Hi! I'm using cs6 and I can't chose particle_50 from the the layer's list. Can anyone please help?


Return to posts index

Ryan Dishongh
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Sep 24, 2012 at 8:20:59 pm

Heh.. I got a similar problem. When I select "Sprite" I then find my layer under the "Texture" tab. However nothing shows up. Anyone come across this glitch?


Return to posts index


Adam Rosenberg
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Jan 10, 2015 at 12:51:42 am

I had the same problem. Try increasing the size. It's below the texture option


Return to posts index

lorin crosby
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Nov 10, 2015 at 5:19:05 am

thank u!


Return to posts index

Raghavendra Reddy
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Dec 9, 2013 at 2:35:16 pm

thanks dude....


Return to posts index


nikaway melo
Re: Trapcode Particular - Custom Particle Type Not Showing in CS4?
on Dec 22, 2014 at 5:13:07 am

Hello!

I want to do that effect, butterflies flying in a explosion in logomarca:







How I do?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]