FORUMS: list search recent posts

Particular Cutom Colors

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Bush
Particular Cutom Colors
on Jun 28, 2009 at 4:47:30 pm

Hello,

I have a question about custom colors. I know that using custom fill or custom colorize, I can have particular choose from the "color over life" gradient for the particles. But what if I need my particles to be one of 6 very specific colors? If I set the gradient to use those colors, it also chooses colors 'between' them - since it uses a gradient. Is there a way to have it use just 6 solid, specific colors, and not a whole range in a gradient? I suppose I could use a precomp and put the custom particles as their specific colors, but as I also have 5 different particles, that would be a bit cumbersome.

Thanks for any info.

Scott


Return to posts index


cowcowcowcowcow
Mike Park
Re: Particular Cutom Colors
on Jul 11, 2009 at 3:34:27 am

The easiest way would probabyly to change the color over life to a the gray scale ramp, then apply the colorama effect and change the output cycle to the 6 specific colors you need and turn off interpolate pallette in the output cycle.


Return to posts index

Scott Bush
Re: Particular Cutom Colors
on Jul 11, 2009 at 5:01:00 pm

Ah! Brilliant, thanks!



Return to posts index


Mike Park
Re: Particular Cutom Colors
on Jul 11, 2009 at 5:23:36 pm

No problem,

Using Colorama with grayscale images is one of my favorite tricks. It comes in very handy when you need a strange gradient shape or multi-color gradient.

Mike


Return to posts index

Mike Park
Re: Particular Cutom Colors
on Jul 13, 2009 at 5:05:38 pm

Scott,

One last thing. I know you didn't ask, but thought I would say it anyway, just in case. If you are having issues with the particles having wierd jagged edges after applying colorama, it is because colorama is interpreting all of the greyscale as 100 opaque. When using spheres with feathering, this is not what you want. To fix this problem, simply twirl down the modify option in colorama below the output cycle and turn off "Modify Alpha." That will fix the problem. Like I said, you might already know this, but just wanted to make sure.

Best,

Mike Park


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]