FORUMS: list search recent posts

64bit Compatiblity

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jackson Shnelst
64bit Compatiblity
on Jun 3, 2009 at 5:00:04 am

I heard trapcode particular and some other plugins are not compatible with Windows Vista 64bit. Is this true? I want to buy a new 64bit computer to speed up AE, but will I lose all my trapcode plugins? Are there workarounds here?

Thanks for any help you have.


Return to posts index

Mike Park
Re: 64bit Compatiblity
on Jul 13, 2009 at 4:34:13 pm

To answer your question, I am running Vista 64bit Ultimate with AFX 4 and trapcode suite with no problems at all. I also have a machine with XP64 and also have no problems with that one. I think you should be fine.

Best of luck


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]