FORUMS: list search recent posts

Installing Particular in CS3 (AE version 8.0.0.247) on a MacIntel

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paulo Mateus
Installing Particular in CS3 (AE version 8.0.0.247) on a MacIntel
on Jan 26, 2008 at 1:20:59 pm

I can't install the demo version of Particular on a MacPro (8 Core).

I already red the others posts about this subject but it stills not working.

I did the following steps:

1- I created this folder structure /Library/Application Support/Adobe/Common/Plug-ins/CS3/MediaCore

2 - Then I installed Trapcode Particular 1.5 for AE7 in /MediaCore/ folder

3 - Finally I launched the updater for AE CS3 version, but there's no way of choosing the folder where I want to install it (I don't know if this is necessary, or if the installer finds the right place to install it). Anyway, in the ends of running this update the following message appears: "No installation was necessary. The files to be installed are already on your disk, or are not needed for your hadware setup"

After those procedures, I run AECS3 and I can't see the trapcode particular on the effects menu.

Any help please?

Thanks in Advance
Paulo Mateus





Return to posts index

Harry Frank
Re: Installing Particular in CS3 (AE version 8.0.0.247) on a MacIntel
on Feb 1, 2008 at 3:46:35 pm

Not to stray you from the pasture, but check out this thread here:

http://toolfarm.com/phorumNew5/read.php?15,6134

Harry J Frank
Freelance Motion Designer
graymachine.com


Return to posts index

sofia plana
Re: Installing Particular in CS3 (AE version 8.0.0.247) on a MacIntel
on Feb 24, 2008 at 3:32:42 pm

Same thing happens to me! I´ve been trying for like 2 days. and still cant find a solution.still looking tho.
If u finally solve it, can u please tell me how..
thanks!



Return to posts index


Adrià Cruz
Re: Installing Particular in CS3 (AE version 8.0.0.247) on a MacIntel
on Jun 6, 2008 at 11:15:30 am

I'm in the same,

I have been looking around for a while and some people say the same but nobody has really fixed it,
am I wrong?

I downloaded the particular demo and there's no way of installing it, well, it says that it was already in the computer, so it wasn't necessary.
The thing is that it said that even the first time.

Did anybody find a real solution?

Creating the path of library/Application Support.... has no effects, the AE stills doesn't see the Particular plugin.

I've tried to copy it, with and without the extension .plugin, to every folder I thought. Even inside other effects folder. But no result.


Please, if anyone finally found it, would be really great.


Thanks in Advance.


Adrià.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]