FORUMS: list search recent posts

Any problems with Trapcode plug-ins and 10.5?

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Latman
Any problems with Trapcode plug-ins and 10.5?
on Jan 23, 2008 at 6:44:06 pm

I have the following Trapcode Plug-ins running on 10.5.1 on my Mac Intel based system.

Shine v1.5.0
3D Stroke v2.5.0
Particular v1.5.1
Sound Keys v1.1.3

I believe I have installed the latest builds and Universal binaries.

For some reason I can not run Nucleo Pro 2 though now. I had to do a archive and install and I have reinstalled AE CS3 now. GridIron is trying to help, but I just want to check to see if there are any conflicts.

If Nucleo is installed, the application starts up, but before I can open or create a new composition, I get a crash.aep file created and I am forced to quit out of AE.
Please help.



Return to posts index

Harry Frank
Re: Any problems with Trapcode plug-ins and 10.5?
on Feb 1, 2008 at 3:43:01 pm

Did you run the latest Nucleo Update that came out (around) yesterday?

Harry J Frank
Freelance Motion Designer
graymachine.com


Return to posts index

Ken Latman
Re: Any problems with Trapcode plug-ins and 10.5?
on Feb 1, 2008 at 6:35:55 pm

I did get this download yesterday. I haven't had time to check it, but on first run it did not work. I have been in communication with GridIron and they stated that it might be one of my plug-ins or peripherals. I have Wacom tablet and a Contour Shuttle Pro. I have not yet had the time to unplug either to test this theory. The drivers for both devices are the newest.



Return to posts index


Harry Frank
Re: Any problems with Trapcode plug-ins and 10.5?
on Feb 1, 2008 at 6:43:57 pm

As for conflicts, I am not aware of any. I really doubt that it is related to Trapcode products.

Maybe create a new user and see if it is user related?

Does it work after a Safe Boot? (hold down shift during startup)

Also, you didn't mention if you had run the AE 8.02 update.

Harry J Frank
Freelance Motion Designer
graymachine.com


Return to posts index

Ken Latman
Re: Any problems with Trapcode plug-ins and 10.5?
on Feb 11, 2008 at 7:31:21 pm

I have been out for a week at Applescript training. During that time Apple release the 7.4.1 update. I have now run that and Nucleo is now working again.
Thanks for all your help.




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]