FORUMS: list search recent posts

Multiple light emitters emitting when not in use

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Sebeck
Multiple light emitters emitting when not in use
on Nov 27, 2007 at 2:33:45 pm

I am adding some magic dust flying arround a couple of shots, and I am bgiining to notice that even though a light emmitter is not over the solid (my inpoint is after the solids out point) it is still emmiting particles. Is there a way to limit trapcode to one light emitter at a time?

To clarify lets say I have a shot that is two seconds long (00:00- 2:00) Above the clip I have my solid with trapcode on it (00:00 - 2:00). Then above that I have the light (emitter 1) from 00:00-2:00. I keyframe the light at the in and outpoint. Then at 2:00 to 4:00 I have another clip on layer 4, and above it (from 3:00-4:00) and anpother solid, and another light emitter (emitter 2). But, emitter 1 is still generating particles even though it's past it's out point.

I guess I could precomp each shot, but it slows down my workflow.

Any ideas or workarrounds?

-Rick



Return to posts index

graymachine
Re: Multiple light emitters emitting when not in use
on Nov 28, 2007 at 12:56:10 pm

Are you able to animate the intensity of the light to shut off the particle flow from the light/emitter?

Harry J Frank
Freelance Motion Designer
graymachine.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]