FORUMS: list search recent posts

Trapcode Form After Effects 6.5 compatibility?

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Jeschke
Trapcode Form After Effects 6.5 compatibility?
on Nov 21, 2007 at 7:53:20 pm

Peder,

Let me begin by saying how much I love the new Form plug-in! The video tutorials are extremely helpful and the examples are breathtaking.

Unfortunately, I made the mistake of purchasing the new Form plug-in, before noticing the system requirements, which say that it's only compatible for After Effects 7 and higher. Is there any chance that you could please provide a build that will allow Form to be used in AE 6.5?

I know that it takes a lot of time and money to do the backwards compatibility, but I unfortunately don't have the funds to upgrade to AE CS3. I made the choice to purchase Form and the upgrades for 3D Stroke, Shine, and Starglow, instead. Ironically, those upgrades will only work in CS3, but I still have the ability to use them in AE 6.5.

I'm having the reverse issue with my dvMatte Pro plug-in only working in AE 6.5, but not AE CS3. I've emailed the folks at dvGarage for their plans to update, but haven't heard back. That's very frustrating, since their system requirements say AE 5.5 or higher.

I was planning to use both plug-ins for a timely project, so I was disappointed to discover that Form won't install in AE 6.5. My AE CS3 trial is about to expire, so unless I shell out $299, I won't be able to use Form at all. Video production isn't my full-time job, so this is coming out of my pocket. Otherwise, the upgrade would be a non-issue. Even if I did upgrade to CS3, I still won't be able to use dvMatte Pro. Sigh...

Again, I'm really excited about Form and its features. Congratulations on another fantastic product, and please let me know if you have any plans to make Form compatible for AE 6.5 users.

Thanks for listening.

Sincerely,
Mark



Return to posts index

Peder Norrby
Re: Trapcode Form After Effects 6.5 compatibility?
on Nov 25, 2007 at 1:42:01 pm

Hello,

Unfortunatley Trapcode Form cannot work in AE65 since it did not allow more than 127 parameters, Form has around 160. There is just no way around that.

Best,
Peder Norrby / Trapcode


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]