FORUMS: list search recent posts

Stepping Issue - Particular

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Reel Inspirations
Stepping Issue - Particular
on Oct 16, 2007 at 5:34:05 pm

Hi,

I'm using particular with a 'custom' particle of 50x50 pixels. It's sort of a vertical oval shape for the particle.

Anyway, I'm getting this stepping in my preview/render
http://www.reelinspirations.com/stepping_particular.gif

Any ideas?

Thanks,

Jim


Return to posts index

Peder Norrby
Re: Stepping Issue - Particular
on Oct 16, 2007 at 6:49:56 pm

it's kind of hard to say from just the image, but here is my guess:

either you have an animated particle, in that case try the "Subframe Sampling" option, this will work if you particle is keyframed in any way in the precomp, but of course not if it is pre-rendered. if it is pre-rendered you'll need to render a new particle that does not change so much between frames.

or your Size over Life curve is causing this. Try and make it smoother and utilize the full curve from top to bottom to get maximum resolution. if that does not help you'll have to resort to scaling in the pre-comp and enabling subframe sampling as I noted above.

if none of these help, send me the AE project and I'll have a look: peder.norrby (at) gmail.com

Peder Norrby / Trapcode


Return to posts index

PaulGain
Re: Stepping Issue - Particular
on Nov 13, 2007 at 11:48:31 pm

I'm having this exact same issue, an extremely oblong custom particle that has horrible stepping issues between keyframes .. no matter what the custom particle layer is (pre-comped, straight solid, etc.) Particular does not subframe sample .. there is no change whatsoever when the "subframe sampling" box is checked as when it is unchecked .. its very frustrating because you can see that the path the emitter follows (motion path) is much smoother between keyframes than the particles emit from (the particles basically connect as straight lines between keyframes) .. i've tried using null objects as well as lights as the paths used, no change. changing the comp frame rate to 99 is not enough to cut down on the stepping either.

any information would be much appriciated and i'd love to get a project file from someone who has gotten this to work .. Thanks!

-Paul


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]