FORUMS: list search recent posts

Changing Particle Size with Trapcode

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe_Mo
Changing Particle Size with Trapcode
on Oct 2, 2007 at 12:55:32 am

How do you change a custom particle type?

I would like to make the emitting particles to start out small and get larger.

I have looked within all the options listed in the Trapcode Particular effect and can not find any way to change the size of a custom particle. Am I missing something?

Joe


Return to posts index

Joe_Mo
Re: Changing Particle Size with Trapcode
on Oct 2, 2007 at 1:02:17 am

Let me explain a bit more...

I want the individual particle to change shape as it moves.

The size change only occursb as the partilces are emitted and the particles after they are emitted stay the SAME size.

I want each particle to change from a smaller size to a larger size as it moves/is emitted.

Joe


Return to posts index

LifeType
Re: Changing Particle Size with Trapcode
on Oct 2, 2007 at 4:50:55 am

thier is a size option . im allmost positive it says SIZE
or size option . under the particle click down menu


Return to posts index


Johannes M
Re: Changing Particle Size with Trapcode
on Oct 2, 2007 at 8:22:47 am

You're probably looking for the "Size over Life" setting? It's a "Particle" setting, just above "Opacity".

J.


Return to posts index

Joe_Mo
Re: Changing Particle Size with Trapcode
on Oct 2, 2007 at 12:41:14 pm

Yes... that is what I am looking for...

Unfortunately, there is no Particle>Size over Life option.

I am using Particular version 1.5.0

I lookes at the Interface noted at the Trapcode site:

C:Program FilesAdobeAdobe After Effects 7.0Support FilesPlug-insTrapcodehelpparticularindex.html

...and, the site indicates there should be this option.

However, I can not find it...

I am using a custom particle type and an emitter that is controlled by a light layer. No ramdomization...

...I removed the custom particle type option and still no optin to change the size over life appears. Is there something I need to change in the Trapcode options menu in order for the size over life option to appear? Or, do I need to made changes in the transfer mode...so far, nothing I have tried has seemed to work.

Anyone have a reason or solution?

Joe


Return to posts index

Peder Norrby
Re: Changing Particle Size with Trapcode
on Oct 2, 2007 at 9:17:43 pm

Use the ECW (effects control window) instead of timeline. Custom UI's such as Size over Life are not visible in the timeline.

Peder Norrby / Trapcode


Return to posts index


Joe_Mo
Re: Changing Particle Size with Trapcode
on Oct 3, 2007 at 3:29:55 am

Thanks... that was it.

Joe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]