FORUMS: list search recent posts

Particular 1.5.1 render crash - CS3 MacIntel - URGENT

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dan graetz
Particular 1.5.1 render crash - CS3 MacIntel - URGENT
on Sep 19, 2007 at 9:19:59 am

i have a relatively simple 3D comp featuring six layers of Particular effects. I can RAM preview sometimes - quite often I get the error saying "RAM Preview needs 2 or more frames to playback".

But when I render the comp it fails before completing the first frame. If I hide the Particular layers it renders fine.

Deadline is looming - any help would be massively appreciated. An identical comp rendered successfully in AE7 on a Quad G5 before we upgraded.

We are now running AE CS3 on an Intel 8-core MacPro - ATI Radeon X1900
Same crash happens on Quad G5 PowerPC running CS3.


Return to posts index

Peder Norrby
Re: Particular 1.5.1 render crash - CS3 MacIntel - URGENT
on Sep 19, 2007 at 10:03:24 am

the message: "RAM Preview needs 2 or more frames to playback" may indicate AE is running low on memory. run the Applicatins/Utilites/Activity Monitor to see AE's mem allocation during render.

try changing the mem settings for AE and see if that helps. also, if you have multiprocessing enabled that is an extreme mem-hog, specially with 8 cores.

since you mention a deadline - a workaround could be to try rendering on a PC if you have one available since this *may* be a mac-only problem.

needless to say, the software should never crash even in low-mem. I'd be extremely grateful if you could send me the AE project (remove sources and make sure it still crashes without them). send to peder.norrby (at) gmail. com.

Peder Norrby / Trapcode



Return to posts index

Peder Norrby
Re: Particular 1.5.1 render crash - CS3 MacIntel - URGENT
on Sep 19, 2007 at 10:53:02 am

Thnaks for sending the aep!

I have located the problem to layer #2:

The in-point is at 0:00
The first keyframe (for Particles/sec) is at 3:17 with value 100000.
Next keyframe is at 3:18 with value 0.

This means, for the first 92 frames you are emitting 100000 particles per second and they all emit aux particles resulting in TOO MANY particles. This is probably not what you wanted, it *should* cause an error (see postscript below).

Solution: If you slide the in-point of that layer to 3:17 it all seems to work. However, you may need to open the projet with caps on to supress rendering, do the fix, then enable rendering. renders fine on my Mac Book (Intel) with AE CS3.

Postscript:
This has brought my attention to what seems to be a problem with CS3 on MacTel: the error message "Particle Overflow Error" seems to be suppresed by AECS3 and all kinds of strange things happen in this case. I'll investiage further.

Thanks for the heads-up!

Peder Norrby / Trapcode












Return to posts index


dan graetz
Re: Particular 1.5.1 render crash - CS3 MacIntel - URGENT
on Sep 19, 2007 at 11:12:58 am

Hi Peder,

Thanks so much for an incredibly prompt reply/solution.

It's a rare thing these days to get such good customer service from an IT company - let alone the guy who created the software!!

Much appreciated,

Dan Graetz
graetzmedia


Return to posts index

Mark Walczak
Re: Particular 1.5.1 render crash - CS3 MacIntel - URGENT
on Apr 2, 2008 at 1:01:53 am

Hey,
I'm having the same problem on a PC running AE CS3, with the latest update installed yesterday (version 8.02 I think?). Anyways, the "RAM preview needs 2 or more frames to playback" issue started to occur while working on the project - it was working just fine, then a few mouse clicks later, it stopped working and gave me the above error message. It would be great if someone could help me with this soon, as (of course) the deadline is upon me.
Thank you so much in advance!!
Peace,
Mark

What makes you explode?
http://www.explosivegraffix.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]