FORUMS: list search recent posts

shine and AE CS3 render issue

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
sdragon
shine and AE CS3 render issue
on Aug 13, 2007 at 1:37:41 am

Hello,
I just got the new shine from trapcode/Rdgiant for AE CS3. whenever I apply shine to anything, it looks fine, but when I render out with lower fields (QT motionjpeg and Animation) everything looks dulled and seems like an interlace thing. I say this because I did a test on just plain text and rendered out one with lower fields on and one with it off. The one with it off looks good, but I need to render out with lower fields. anyone experience this or have a suggestion?
thanks



Return to posts index

Peder Norrby
Re: shine and AE CS3 render issue
on Aug 13, 2007 at 6:26:16 pm

Could you post two frames, one with interlace off and one with interlace on so I can get a better grip on this?

Peder Norrby / Trapcode


Return to posts index

sdragon
Re: shine and AE CS3 render issue
on Aug 13, 2007 at 10:24:40 pm

how do i go about posting the frames?



Return to posts index


Peder Norrby
Re: shine and AE CS3 render issue
on Aug 13, 2007 at 10:28:51 pm

It's easiest to send them straight to me :
peder.norrby (/at|) gmail.com

Peder Norrby / Trapcode


Return to posts index

sdragon
Re: shine and AE CS3 render issue
on Aug 13, 2007 at 11:15:20 pm

Hi Peder,
I just sent the files to you. Again, there is nothing fancy. Just shine going from left to right on Text made in AE CS3. Then rendered out with lower fields turned ON.
thanks



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]