FORUMS: list search recent posts

Particular colours don't look right

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
lightning ad
Particular colours don't look right
on Mar 8, 2007 at 6:00:19 pm

I have been trying to create an effect using a custom shape and custom colour. I used the colour gradient (rainbow) and have the transfer mode set to normal. I want the colours to appear the same as they do in the gradient but when they are on the Particles, they appear very light and washed out.

How can i get a more vibrant saturated colour on the particles?

adam


Return to posts index

Mylenium
Re: Particular colours don't look right
on Mar 9, 2007 at 9:45:20 am

Do you use "custom colorize" and are your custom particles properly greyscale? Should be no problem. The only thing I can think of is that multiple semi-transparent particles somehow mix with each other, which then would be a problem of getting the velocity and emission rate right to prevent it.

Mylenium

[Pour Myl


Return to posts index

lightning ad
Re: Particular colours don't look right
on Mar 10, 2007 at 1:29:01 pm

thank for the advice, Mylene...after a lot of looking i found the problem was my own fault. I had inadvertently switched the layer to a different transfer mode, so whilst the setting within Particular was correct, it was the layer itself causing the odd result!

adam


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]