FORUMS: list search recent posts

particular problems using cameras

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
matero
particular problems using cameras
on Jan 3, 2007 at 11:04:03 am

Hello, I've a problem using particular in AE 7.0.1 I've created an animation with a simulation offlight into clouds, but the movement of the cloud is too scatterous and not realiastic.
You can see it in this video http://rapidshare.com/files/10009471/Composizione_1_RAM.avi.html
I've tried to put motion blur, to change the shutter angle but the rexult is not good
Please help me and sorry form my english



Return to posts index

Mylenium
Re: particular problems using cameras
on Jan 3, 2007 at 6:20:29 pm

Well, first off your clouds lack any contrast, that's why they look like a solid clump. Either use Particular's Cloudlets with Shadows or build a custom particle with some rim shadow. Secondly you are simply using a standard emitter, which is complete rubbish for creating a cloudscape. Us Layer Grid emitters instead and tilt them down to the XZ plane. Use any tool and effect you like (e.g. Fractal Noise) to define where your strings of clouds are supposed to appear on your grid. Once you have that, use Turbulence, Spin or whatever to jumble them up slightly, then stop their motion using the PTF or by giving them Air Resistance. For what you are trying to do, motionblur is mostly irrelevant, it will only soften your structurees and give away the illusion.

Mylenium

[Pour Myl


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]