FORUMS: list search recent posts

Render does not match my project

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
gfunk-gfx
Render does not match my project
on Dec 13, 2006 at 6:30:06 pm

I'm having a problem. I'm running through the Nano project to use this particle rays as a transition for a project I'm working on. The only problem is the render from my main machine does not match what I see in my viewport. But if I render from my laptop everything is fine. Is there a swtich somewhere? To see what i'm talking about go to this link.

http://gfxcreative.com/particularProblem.html

someone please help me. i really don't want to have to render this on laptop as separate elements to bring into my main comps. would like to work this out on my main machine.


Return to posts index

Mylenium
Re: Render does not match my project
on Dec 13, 2006 at 9:34:43 pm

Mmh, it definitely looks like it's emitting too few particles in your faulty example. However, if the projects are 100% identical, that should not happen. Do you have the same version of Particular on both systems? (just a wild guess).

Mylenium

[Pour Myl


Return to posts index

gfunk-gfx
Re: Render does not match my project
on Dec 14, 2006 at 1:03:39 am

yeah, both are identical.


Return to posts index


Peder Norrby
Re: Render does not match my project
on Dec 14, 2006 at 8:09:24 am

Whenever the render does not match the RAM preview that means the problem is in the output settings like codec, interlace, best/draft etc.

Try render with "Current Settings" (assuming the RAM preview looks good) and a lossless codec and let us know.

Peder Norrby / Trapcode


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]