FORUMS: list search recent posts

Blending beams

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben  Allan
Blending beams
on Nov 27, 2006 at 8:16:53 pm

I have recently been using the shine plug on After Effect 6.5 in in order to transform a picture into a spotlight which searches around the screen (much like the fox logo) this works amazingly well and i am able to modulate the light easily from the left hand of the screen. My problem lies when i try to create up a second beam of light from the right. Here i can not get the beam work at all even tho my settings are almost the same but for the right hand side. When i move my layers away from the first one or hide the layers it works fine. This is not the case for the first beam which works regardless.

There is still alot i am not sure about with after effect so please give me a break if the answer is simple. I have tried changing the blending modes but to no avail. Any suggestions would be much appricated, thanks!

Ben.


Return to posts index

Mylenium
Re: Blending beams
on Nov 28, 2006 at 5:34:54 am

Not sure what you are actually doing, but why not simply create the second Shine effect on a separate layer, then make the source layer go away using a blendmode such as Add or Screen? You wouldn't see much in ways of a "lightcone" anyways when Shine already is applied to a layer as it would also affect the rays of the other instance. Also make sure you actually have pixels that are not black in the area where the source for the Shine effect is and adjust the Threshold settings in the Pre-Processing section. Use Light Boost if the effect is still to weak, but don't overdo.

Mylenium

[Pour Myl


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]