FORUMS: list search recent posts

Shine is slow in Premiere

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jb1510
Shine is slow in Premiere
on Oct 2, 2006 at 6:56:27 am

Shine is rendering very slowly in Premiere 1.5. I cannot preview in realtime at all, even just scrubbing. My system is an AMD X24400 with 4G and an NVidia 7800 GT. Is it a hardware problem, like my video card isn't up to the challenge, or is it something else. I have the latest update to the software. Thanks.


Return to posts index

Peder Norrby
Re: Shine is slow in Premiere
on Oct 2, 2006 at 11:13:50 am

Shine does not use the GPU (video card), only the CPU. It does not surprise me that Shine cannot render in realtime on full video frames, that is a lot of data to be processed. Just out of curiosity, what other plug-ins do you have that render in realtime?

Peder Norrby / Trapcode


Return to posts index

jb1510
Re: Shine is slow in Premiere
on Oct 2, 2006 at 3:12:16 pm

Only Magic Bullet Editors which does use the GPU. When reading the specs for Shine they make it seem like it will render in almost real time as they say it is "fast." Taking almost an hour to render a 8 second movie seems slow to me but I never had an older version or different light plugin so I am probably ignorant to the amound of time a plugin like this takes. It is worth the wait.


Return to posts index


John Cuevas
Re: Shine is slow in Premiere
on Oct 2, 2006 at 3:44:21 pm

Sounds more like an issue of your CPU. I use shine on video in the Avid all the time, 8 second clip wouldn't take more then 30 seconds to render.

Johnny Cuevas, Editor
http://www.ckandco.net


Return to posts index

Peder Norrby
Re: Shine is slow in Premiere
on Oct 2, 2006 at 4:19:56 pm

Yes, an hour for 8 seconds sounds too long for Shine alone, something must be wrong. It should take like 30 seconds to a minute like the previous poster noted. Is Shine the only effect applied?

Peder Norrby / Trapcode


Return to posts index

jb1510
Re: Shine is slow in Premiere
on Oct 2, 2006 at 6:52:35 pm

Yeah, shine is the only effect applied. I keyframed some motion and opacity, but that's it. Is there any information on how it works with certain systems. I have not found any system requirements or recommendations for Shine. Perhaps my cpu is on the bottom end of what they recommend. Just quessing.


Return to posts index


Peder Norrby
Re: Shine is slow in Premiere
on Oct 2, 2006 at 9:44:59 pm

The system requirements are basically only that the requirements of the supported host should be met.

Premiere Pro 1.5 is actually not in the supported host list for Trapcode Shine (only PPro 1.0 was). Still, it should work, and it should not be that slow. Possibly it is the CPU, I cannot seem to find any info on "AMD X24400", I only find AMD's named Opteron, Athlon etc. Anyway, that it should take 120 times longer to render seems absurd even if the processor is in the low end.

Peder Norrby / Trapcode


Return to posts index

John Cuevas
Re: Shine is slow in Premiere
on Oct 3, 2006 at 4:59:23 pm

Just ran a test on Avid.

8 seconds, keyframes changing opacity and source point, took 2 minutes to render. 30 second estimate was a tad off.

Running Intel Xeo 1.70GHZ with 2gigs of ram.

I can't say with Premier since I haven't ever worked in that program, so I'm not sure if it's the program or the CPU that is causing your render to take so long.

If you have AE, I would export the video, apply the effect and then render that off(add a levels effect to the video changing black imput to 16, white imput to 235).

If that takes an hour to render, then I would suspect something is up with your CPU.

Johnny Cuevas, Editor
http://www.ckandco.net


Return to posts index

jb1510
Re: Shine is slow in Premiere
on Oct 3, 2006 at 7:56:27 pm

Thanks, I will try that. I must be my cpu. I even have trouble just in Premiere without rendering. Every time I make an adjustment on the effect I have to wait 10 to 15 seconds before my computer will respond to me, and sometimes it is just scrubbing to another part of the video and I still have to wait 10 to 15 seconds.


Return to posts index


John Cuevas
Re: Shine is slow in Premiere
on Oct 4, 2006 at 1:55:15 am

That could be a few things, first thing that pops in my head is that your computer besides having a slow CPU(which would effect shine) has an underpowered video card, that's why why you skim the timeline it takes a while to catch up.

Sorry, sounds like time to upgrade.


Return to posts index

jb1510
Re: Shine is slow in Premiere
on Oct 4, 2006 at 2:33:47 am

Thanks. I was wondering if it was just my setup. My setup is really a pretty good gamer's computer, but low end for video. I you are running Xeon than I would need atleast Opterons from AMD for it to be comparable. Oh well, I'll keep saving for that dream system I have built on Newegg.com. Thanks for all your help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]