FORUMS: list search recent posts

2 emitters using track matte.

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
storms
2 emitters using track matte.
on Aug 25, 2006 at 9:07:06 pm

I am using a track matte and alpha mask to place a emitter behind a object in my scene, i want to add a second emitter also behind the same object in my scene, however when i place the 2nd emitter the 1st emitter dissapears. Does anyone know of a way around this apart from cutting out my object in photoshop then placing it carefully back into my scene as a layer to then place 2 emitters behind.

You may ask why i do not just do that, its just my picture contains trees etc so its hard to use the wand tool to cut the object out cleanly.

Thanks for your help in advance, i hope :)


Return to posts index

Mylenium
Re: 2 emitters using track matte.
on Aug 26, 2006 at 10:34:51 am

Are you using a separate layer for each instance of Particular? You cannot apply them to one layer.

Mylenium

[Pour Myl


Return to posts index

storms
Re: 2 emitters using track matte.
on Aug 26, 2006 at 10:37:13 am

Hi, yes i have also tried with seperate layers, and even seperate comps and then bringing another comp in, but for some reason the first emitter dissapears still. Maybe im missing something i dont know but i cannot for the life of me whatever i try get it to work. :(


Return to posts index


storms
Re: 2 emitters using track matte.
on Aug 26, 2006 at 10:49:54 am

Hi, i sorted it, i needed to add 2 background masks instead of having one. Thanks for replying to my post.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]