FORUMS: list search recent posts

Echospace first layer problem

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Thierry Fortier
Echospace first layer problem
on Jan 11, 2006 at 2:26:00 am

Hi, anybody have that problem? im doing a 3d layer, hit repeat and animate it but weirdly, the first layer (with the fx) act like if its always in front of everything... if I had other 3d object to the scene, its always in front... annoying...

a clue?

thanks
t


Return to posts index

Thierry Fortier
Re: Echospace first layer problem
on Jan 11, 2006 at 2:32:06 am

and it is me or the search engine of Creativecow really act weird? each time I search something, first its give me an error (the cow lost her way something like that), I come back and try again and it work fine...

and this time I search "echospace" and it said nothing was found but when scrolling down I just saw one...

?

or maybe im using the wrong system... windows?!! or the wrong brain?


Return to posts index

Peder Norrby
Re: Echospace first layer problem
on Jan 11, 2006 at 6:59:01 pm

yep, the searching is a bit messed up when accessing the forum from the trapcode site, but it works better from here (it is the same forum mirrored):
http://forums.creativecow.net/cgi-bin/new_view_posts.cgi?forumid=63

for your original question, look at the "Echospace precomp" clip, it covers the problem with collapse transformations:
http://www.trapcode.com/in_action/echo_precomp.html

Peder Norrby / Trapcode


Return to posts index


Thierry Fortier
Re: Echospace first layer problem
on Jan 11, 2006 at 7:16:32 pm

A big thanks for you! and another one for that marvellous plugin!

Long live to trapcode! cant wait to see the next release!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]