FORUMS: list search recent posts

Shineless file

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mtamocon
Shineless file
on Jul 24, 2005 at 4:54:58 pm

I'm using AE 6.5 pro and trapcode shine.

A friend has a website with a logo. He wants to make a first play but doesn't know how for a short DVD. I thought I would make a quick one for him to get him started.

I have taken a piece of the logo in PS and masked off the tree branch that is in the logo. I saved it as a .PSD so I have the original logo and now I have the branch as two seperate .psd files


I import just the branch into AE, add shine but don't see anything. When I set the mode to screen I see a slight change but not what I think I should expect. If I type text into the comp and add shine it works perfect.

I suspect it has something to do with how I got the image in PS.

Hoping someone knows what I'm doing wrong. Thanks for any help



Return to posts index

mtamocon
Re: Shineless file
on Jul 27, 2005 at 12:47:35 pm

No one has any advice?!?! :(


Return to posts index

Carl Keyes
Re: Shineless file
on Jul 27, 2005 at 6:32:05 pm

Hi,

Shine is probably confined by the mask in the PSD file.
Make a new comp and put the comp with the logo in that and then try Shine.

Carl


Return to posts index


mtamocon
Re: Shineless file
on Aug 6, 2005 at 3:36:10 pm

I got it to work, sort of. It does seem that the .psd file was the problem. When I brought the entire logo in as a .jpg I had no problem. Except that the shine is on the entire logo. How can I make it shine in just one area, like the branch of a tree?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]