FORUMS: list search recent posts

Smoke: how to stop the zooming around?

COW Forums : Trapcode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
naugamonster
Smoke: how to stop the zooming around?
on May 8, 2005 at 11:35:58 am

Hey there.
I'm trying to reconfigure the Smoke preset... I'm after some slowly wafting insence smoke, not the zooming around emitter. What control do I edit to achieve a static emitter point and some "slow smoke?" The settings I have now are: Emitter Type: Point, Direction: Directional. She is still zooming!

Thank you ;)
nauga


Return to posts index

Peder Norrby
Re: Smoke: how to stop the zooming around?
on May 8, 2005 at 12:49:34 pm

If you want the emitter to stand still simply remove the keyframes on Emitter>Position.

Also have a look in the PyroPack for the smoke comp.

Peder Norrby / Trapcode


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]