FORUMS: list search recent posts

Animating character - what am I doing wrong?

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Karl Salameh
Animating character - what am I doing wrong?
on Jul 28, 2016 at 11:00:59 pm

Hey everyone,

I'm brand new to animation, literally started just now - I made a very simple, voxel model, made a skeleton, skinned everything and am ready to start animating.

I watched a video tutorial and figured out that you select a key, you move your skeleton as desired, you then hit S to save that frame. Then move onto the next frame and repeat, etc.

I'm trying to do that, but my character's position isn't saving between one frame and the other.

I select frame 1, move my skeleton as desired, select everything (meshes and skeleton and all), hit S, then move onto frame 2, hit S again, move my skeleton as desired, select everything then hit S again. Then when I switch between frame 1 and 2, the first frame didn't save for whatever reason and there is no animation.

I'm confused; what am I doing wrong?

Any help much appreciated!

Here's a video showing what I'm doing: https://streamable.com/kpsg


Return to posts index

Mohammad Taha
Re: Animating character - what am I doing wrong?
on Aug 1, 2016 at 6:00:55 am

Hi Karl,

U should put the key on the joins(bones), not on the mesh. your Mesh is conected to the joins(bones) so if you key them the animation should work.

Also I would recomend you not to work frame bye frame. Make your start position at frame 0 and the end position at your last frame. and at the middle you should make a "inbetween" frame. everythink else should be work automaticlly.
I would recomend you for beginning the "The Animator's Survival Kit"-Book for understanding key setups.

cheers.
Mohammad


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]