FORUMS: list search recent posts

Maya 2016 UV Problem

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lou Cannizzo
Maya 2016 UV Problem
on Nov 15, 2015 at 7:56:41 pm

Hi,
I have used Maya 2012 -2014 over the years without any issues.
For some reason Maya 2016 seems to behave different when it comes to UV

In the past, I would select a "textured" face, go to UV / Planar / and adjust the pattern as needed. In 2016, when I select "Planar" my surface turns into a "checker board" and remains this way until I reapply my texture. This seems counter productive and annoying.
I basically want to adjust my texture while viewing it, NOT a Checker Board pattern.

Is this the new way in 2016?

Thanks,
Lou


Return to posts index

Audrey Maralag
Re: Maya 2016 UV Problem
on Nov 25, 2015 at 12:57:57 pm

Seems like your problem lies in your shader always defaulting to the checkerboard pattern texture. Check the shader's hypergraph node.


Return to posts index

Ivan Baptista
Re: Maya 2016 UV Problem
on May 23, 2016 at 12:48:25 am

I have the same problem for weeks and i have no idea how to fix it, someone can help? :/

thanks in advance.


Return to posts index


Chris Hunter
Re: Maya 2016 UV Problem
on Jul 13, 2016 at 2:05:00 pm

I'm also having this issue.

Has anyone found a solution to it yet?

Thanks


Return to posts index

Ivan Baptista
Re: Maya 2016 UV Problem
on Jul 14, 2016 at 8:20:35 pm

Hi Chris, first of all, sorry for the bad english :D
I was having the same issue and fixed it disabling this option inside "Planar Mapping Options" in UV > Planar (click on the small square).
Tell me if it worked for you!

https://scontent-atl3-1.xx.fbcdn.net/v/t1.0-9/13686794_1064037830356283_402...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]