FORUMS: list search recent posts

GPU Ram Texture exceeded - why can't I get all of my textures loaded?

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Olivia Still
GPU Ram Texture exceeded - why can't I get all of my textures loaded?
on Apr 24, 2015 at 8:46:37 pm

So I got this error message a couple days ago - I thought it was just because I didn't have enough space on my flash drive I had at the time, so I stopped and got my hard drive. Moved everything over. I still got that error message. I tried reducing the max texture resolution - no luck. I should have more than enough space on my external hard drive for these textures. Help!


Return to posts index

Seung Yoon
Re: GPU Ram Texture exceeded - why can't I get all of my textures loaded?
on Sep 3, 2015 at 5:56:18 pm

That has nothing to do with the flash drive ^^.

Im guessing you are on viewport 2.0. To fix this

1. click on RENDERER on the shelf menu

2. switch to LAGACY DEFAULT VIEWPORT

3. press 6 on your keyboard for shaded mode.

that should take care of it

but if you wish to keep using the viewport 2.0

1. click on RENDERER on the shelf menu

2. click on the viewport 2.0 option box

3. go down to Maximum Texture Resolution Clamping

4. if the Clamp Texture resolution is grayed-out click on it

5. lower your texture resolution to a lower value like 1028 and click reload all textures

hope that helps
Cheers

Seung


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]