FORUMS: list search recent posts

NURBS to Poly artifacts

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Vlair
NURBS to Poly artifacts
on Jan 9, 2015 at 10:50:18 am

Hey all,

I'm hoping someone here has experience with converting NURBS surfaces to Poly surfaces and the artifacts that can arise. Here's a screencapture of what I'm dealing with:

http://s27.postimg.org/qm272l78z/mayaartifcats.jpg

The grey spots flash around when the arm moves (the arm is connected to joints and an IK).

I suspect this is a tesselation issue caused by the NURBS to Poly convert, but I'm not sure. If anyone has any insight into this issue, I'd greatly appreciate it! I already asked in another forum but didn't get any response.

Thanks,

Alex


Return to posts index

Matt Nielsen
Re: NURBS to Poly artifacts
on Mar 23, 2015 at 3:50:41 am

Hi Alex

Without seeing the process it might be a little hard to determine but here are a few ideas.
  • First check your normals.. You may need to reset by applying a soften or harden. Additionally you may have some inverted normals (which shouldn't occur but I have seen it before)
  • Are you working with duplicate objects occupying the same space? When you copied did you hide or remove the object it was copied from?
  • How are you tesselating your geometry? What settings are you using? For something so smooth it still has a hexagonal profile.
  • Maybe throw a new material on the geometry and see if it is still occurring.


Hopefully one of these ideas works. Good luck


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]