FORUMS: list search recent posts

Flow path issue

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brock Jolet
Flow path issue
on Jul 17, 2014 at 4:29:19 pm

I'm trying to make rope follow a path to simulate creating a knot.

I have a rope shaped polygon shape (rope) that is wrap conformed to a much less detailed cube shape (cube). The cube is attached to a curve via a motion path. The motion path works great, but the cube doesn't conform to the shape, merely moves along it. So I'm trying to create a flow path to have the cube (and thus the rope) follow the shape of the curve.

Immediately after creating the flow path, the cube and rope 'detach' from the curve. I increase the divisions of the ffd1LatticeShape to enhance the shape and the rope appears to follow the curve, but not in the same location as the curve. As the animation progresses, the rope then starts bouncing around all over the place while still following the basic shape of the curve. Eventually, it returns to the original position, which is still incorrect.

Also, the nice rope shape is smashed up in the process.

I've attached reference images. Any help would be appreciated as I planned on creating multiple knots this way. Originally I attempted this process without the cube shape, but was getting other issues because the rope geometry has many polygons.





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]