FORUMS: list search recent posts

Maya rig keeps randomly detaching from mesh?

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Yuki Radcliffe
Maya rig keeps randomly detaching from mesh?
on Apr 20, 2014 at 6:59:59 am
Last Edited By Yuki Radcliffe on Apr 20, 2014 at 7:20:39 am

I'm rigging a character, and I'm about 70% of the way done. He has a skeleton, the mesh is attached, weights have been painted, and I'm in the process of tweaking the weights and the control curves of his face.

My problem is that over the past two days, I've had at least ten instances where I finish up a step of the rigging process, then realize that the rig has completely separated from the mesh. The skeleton is completely intact and it moves right, but I would have to re-bind it and re-paint the weights. Luckily, I have been saving in increments and I can usually go back one or two versions and just redo the last hour or so of work. It's very frustrating though.

I don't know why it's detaching. I haven't been intentionally unbinding it. What's even stranger is that I can go back to an old file, repeat the exact same steps in the same order, and it doesn't fall apart. It's absolutely unpredictable when it will happen.

Has anyone seen this before? Do you know how to fix it?


Return to posts index

James Peres
Re: Maya rig keeps randomly detaching from mesh?
on May 9, 2014 at 6:39:23 pm

Are you accidentally deleting history? That will do it.

-
James

Mac Pro 4,1 Quad Core 2.66


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]