FORUMS: list search recent posts

Question on Nparticles Mesh!!(problem with applying texture to the converted mesh)

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
King Law
Question on Nparticles Mesh!!(problem with applying texture to the converted mesh)
on Dec 19, 2013 at 12:22:22 pm

Quick question!, I i modelled a cup then created an Nparticles emitter to fill half the cup,created an initial state then converted the particles to a poly mesh. the simulation is looking good the only problem i cant seem to understand is this, when i add a blin or any material to the mesh and give the liquid the color i want it shows fine in the viewport but when i render the scene eveything renders as expected except for the liquid, it stays clear as water no mater what color and material i use. Does anybody know why this is happening? im running maya 2014


Kinglaw


Return to posts index

Steve Sayer
Re: Question on Nparticles Mesh!!(problem with applying texture to the converted mesh)
on Dec 30, 2013 at 3:30:39 pm

No idea what the problem is; I just ran a quick test and it seems to work fine for me.

What renderer are you using? Do you have any custom shading attributes (rgbPP, opacityPP) on the particles?


Return to posts index

King Law
Re: Question on Nparticles Mesh!!(problem with applying texture to the converted mesh)
on Dec 31, 2013 at 12:44:12 am

no i dont have any custom shaders etc. i even tried to use basic materials like blin its just not working im rendering with mental ray


Return to posts index


Steve Sayer
Re: Question on Nparticles Mesh!!(problem with applying texture to the converted mesh)
on Jan 3, 2014 at 6:53:58 pm

Sorry, no clue. Maybe you could upload a copy of your scene?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]