FORUMS: list search recent posts

Nebula flicker problem in batch render

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
john titor
Nebula flicker problem in batch render
on Jul 25, 2013 at 3:49:19 pm

Hello, I have a scene where the camera moves slowly whilst showing a nebula. In the batch render there is a noticeable flickering across the nebula. I'm projecting an image of the nebula onto the particle cloud which acts as the physical nebula in maya. I thought it might have something to do with the scale of the nebula vs the size of the image so I experimented with scaling down the particle cloud but I still get flickering. I was just wondering if anyone might know what's causing the problem?


Return to posts index

Steve Sayer
Re: Nebula flicker problem in batch render
on Jul 25, 2013 at 6:41:13 pm

Not sure I quite get what you're describing, but...

Have you cached out the particles' positions? Uncached particles won't move smoothly from frame to frame in a batch render.

Also, if the particles are tiny, they will certainly be susceptible to flickering due to camera motion. You might have to crank your antialiasing settings much higher to smooth them out.


Return to posts index

john titor
Re: Nebula flicker problem in batch render
on Jul 25, 2013 at 7:18:34 pm

I believe they're cached but will double check to make sure. The size is quite big, big enough for the camera in that they overlap, however the size of the scene itself itself is huge so that might have something to do with it? The nebula consists of cloud particles with randomised size values, like 3500,4000. The spotlight projects an image of a nebula onto the particle.


Return to posts index


Steve Sayer
Re: Nebula flicker problem in batch render
on Jul 25, 2013 at 7:41:45 pm

Ah, okay--I had been thinking they were tiny spheres, or something. Hmmm. Antialiasing won't be the problem, then, I don't think.

Projecting a texture onto/through volumetric objects like cloud particles is a tricky and unusual process. Hard to diagnose remotely. What renderer are you using? I'd start troubleshooting with renderer settings.

Sorry I don't have anything more concrete. Good luck!


Return to posts index

john titor
Re: Nebula flicker problem in batch render
on Jul 25, 2013 at 8:51:37 pm

I'm using Maya software for rendering


Return to posts index

john titor
Re: Nebula flicker problem in batch render
on Jul 26, 2013 at 11:33:30 am

Well, it turned out that I forgot to delete the random expression which was causing the flickering so problem sorted I think, thanks. The batch render works except for the first .iff file where the particles are for some reason smaller and more dispersed but the rest of the 49 frames are good.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]